Compatibility

COMPATIBILITY

PocketScan works on many devices and with multiple platforms.

iOS 8+ on the following devices:

  • iPhone 5 and above
  • iPad 4 and above
  • iPad Air and above
  • iPad Mini 2nd generation and above

Android v4.4 or v5.0 on the following devices:

  • Asus ZenFone 2
  • Google Nexus 4, 5, 6, and newer
  • Google Nexus 7 (2nd gen), 9, and newer (excl. 10)
  • HTC One and newer (excl. Mini)
  • HTC One E9 Plus
  • Huawei Honor 6
  • LG G3 and newer
  • LG Optimus G Pro
  • Meizu M1 Note
  • OnePlus One
  • Samsung Galaxy Alpha
  • Samsung Galaxy Note 2, 3, 4, Edge, and newer
  • Samsung Galaxy Note 10.1 (2014 edition) and newer
  • Samsung Galaxy Note Pro 12.2 and newer
  • Samsung Galaxy S4, S5, S6, and newer (incl. Active/Edge, excl. Mini/Zoom)
  • Samsung Galaxy Tab S8.4, S10.5, and newer
  • Sony Xperia Z, Z1, Z2, Z3, and newer (incl. ZL/ZR/Ultra/Compact)
  • Sony Xperia Z2 Tablet, Z3 Tablet, Z4 Tablet, and newer (incl. Compact)
  • Xiaomi Hongmi

For desktop and notebook computers:

  • Win 7 / 8 / 10 or Mac OS X 10.10 / 10.11
  • Intel Core 2 Duo 1.4 GHz
  • 2GB of RAM
  • 128MB graphics memory (dedicated or shared)
  • 1 GB free disk space
  • Bluetooth 2.1 or higher